hg: lambda/lambda/jdk: remove unneeded generics

Paul Benedict pbenedict at apache.org
Thu Mar 14 10:22:30 PDT 2013

Mike, I think we should rename "nonNull" to "isNonNull" so that the two
methods show up together in an IDE auto-complete for "is". These guys are
obvious complements to each other; so I think we should make their names
have the same prefix.


On Thu, Mar 14, 2013 at 12:11 PM, <mike.duigou at oracle.com> wrote:

> Changeset: 91ae0cb93f70
> Author:    mduigou
> Date:      2013-03-14 10:10 -0700
> URL:       http://hg.openjdk.java.net/lambda/lambda/jdk/rev/91ae0cb93f70
> remove unneeded generics
> ! src/share/classes/java/util/Objects.java

More information about the lambda-dev mailing list