Fw: Patch for File Scanning

Alan Bateman Alan.Bateman at oracle.com
Mon Oct 24 01:30:17 PDT 2011

On 23/10/2011 21:12, Ulf Zibis wrote:
> Shouldn't you better name it in capital letters? :
>     static final AcceptAllFilter INSTANCE = new AcceptAllFilter();
> -Ulf
Thanks Ulf, we sort this out once we finalize the changes after Mike 
re-runs his tests.


More information about the nio-dev mailing list