RFR: 8208761: Update constant collections to use the new immutable collections
kcr at openjdk.java.net
Tue Feb 11 13:10:46 UTC 2020
On Tue, 11 Feb 2020 09:48:21 GMT, Nir Lisker <nlisker at openjdk.org> wrote:
>> modules/javafx.graphics/src/main/java/com/sun/prism/j2d/print/J2DPrinter.java line 632:
>>> 632: private static Map<MediaSizeName, Paper> predefinedPaperMap;
>>> 633: private static Map<MediaTray, PaperSource> preDefinedTrayMap;
>> While this is being changed, can you please rename as, `pre`**D**`efinedPaperMap`
> I think that "predefined" is correct as it's one word. I don't mind either way.
@nlisker is right: `predefined` is one word.
More information about the openjfx-dev