RFR: Change newly introduced CLIB variable names to LIBC

Mikael Vidstedt mikael.vidstedt at oracle.com
Wed Apr 26 22:54:06 UTC 2017

Alan asked why I chose to use “CLIB” for the various variable names/defines I introduced in autoconf/make/code/release file, rather than the much more reasonable “LIBC”. He is, of course, totally right, so this change changes all the occurrences from CLIB to use LIBC instead:

top: http://cr.openjdk.java.net/~mikael/webrevs/portola/clib2libc/webrev.00/webrev/ <http://cr.openjdk.java.net/~mikael/webrevs/portola/clib2libc/webrev.00/webrev/>
hotspot: http://cr.openjdk.java.net/~mikael/webrevs/portola/clib2libc/webrev.00/hotspot/webrev/ <http://cr.openjdk.java.net/~mikael/webrevs/portola/clib2libc/webrev.00/hotspot/webrev/>
jdk: http://cr.openjdk.java.net/~mikael/webrevs/portola/clib2libc/webrev.00/jdk/webrev/

Please have a look and verify the sanity of the changes!


More information about the portola-dev mailing list