Code review request, 7106773: 512 bits RSA key cannot work withSHA384 and SHA512
weijun.wang at oracle.com
Wed Jan 11 04:14:05 PST 2012
This is better, at least more precise.
On 01/11/2012 08:12 PM, Xuelei Fan wrote:
> On 1/11/2012 8:09 PM, Weijun Wang wrote:
>>>> BTW, I will change the interface name from "Lengthable" to "Measurable".
>> Well, this is not much better. There are many things that can be
>> measured, length, weight, duration. But at least it's a real word.
> I still hesitate to use "Measurable". How about "LengthMeasurable"?
More information about the security-dev