Code review request, 8017049: rename property jdk.tls.rejectClientInitializedRenego

Xuelei Fan xuelei.fan at oracle.com
Tue Jun 25 20:45:45 PDT 2013


Hi,

webrev: http://cr.openjdk.java.net/~xuelei/8017049/webrev.00/

In update of 7188658
(http://hg.openjdk.java.net/jdk8/tl/jdk/rev/a76858faad59), we defines a
new system property, "jdk.tls.rejectClientInitializedRenego", in order
to disable client initiated renegotiation.  However, the name is not
instinctive enough according to feedback. We want a name which can more
succinctly captures the intent of this property.

In this update, the property name is renamed to
"jdk.tls.rejectClientInitiatedRenegotiation".

Thanks,
Xuelei


More information about the security-dev mailing list