Code review request, 8017049: rename property jdk.tls.rejectClientInitializedRenego
vincent.x.ryan at oracle.com
Wed Jun 26 03:01:30 PDT 2013
Your fix looks good.
On 26 Jun 2013, at 04:45, Xuelei Fan wrote:
> webrev: http://cr.openjdk.java.net/~xuelei/8017049/webrev.00/
> In update of 7188658
> (http://hg.openjdk.java.net/jdk8/tl/jdk/rev/a76858faad59), we defines a
> new system property, "jdk.tls.rejectClientInitializedRenego", in order
> to disable client initiated renegotiation. However, the name is not
> instinctive enough according to feedback. We want a name which can more
> succinctly captures the intent of this property.
> In this update, the property name is renamed to
More information about the security-dev