RFR: 8154231: Simplify access to System properties from JDK code
Ulf.Zibis at CoSoCo.de
Wed Apr 20 16:56:46 UTC 2016
Hi Claes, thanks.
Am 20.04.2016 um 18:12 schrieb Claes Redestad:
> Thanks for looking at this, Ulf!
>> - Isn't the "theProp" naming style something from an old usage where all members have been named
>> myXyz? I more would like "propName" or just "property".
> I chose to go with keeping names in line with existing methods. If anything is to be done about
> this I'd prefer changing all names in the class to be consistent and modern, and that'd be a
> separate RFE.
Oops, I didn't notice that.
... and semantically more precise would be: "propKey" or "propID".
More information about the security-dev