Review request for 8025985: should not be public

Alan Bateman Alan.Bateman at
Fri Nov 8 05:22:02 PST 2013

On 08/11/2013 08:40, Jaroslav Bachorik wrote:
> AbstractOperatingSystemImpl should be an abstract class as its name 
> already indicates.
Right, it probably should be something like BaseOperatingSystemImpl.

Otherwise it looks good to me too.


More information about the serviceability-dev mailing list