Review request for 8025985: should not be public

Mandy Chung mandy.chung at
Fri Nov 8 07:48:26 PST 2013

Thanks you all for the review.

I'll rename AbstractOperatingSystemImpl before I push.


On 11/8/2013 5:22 AM, Alan Bateman wrote:
> On 08/11/2013 08:40, Jaroslav Bachorik wrote:
>> AbstractOperatingSystemImpl should be an abstract class as its name 
>> already indicates.
> Right, it probably should be something like BaseOperatingSystemImpl.
> Otherwise it looks good to me too.
> -Alan.

More information about the serviceability-dev mailing list