[lworld] RFR: 8251842: rename ACC_VALUE to ACC_INLINE
fparain at openjdk.java.net
Fri Aug 14 18:02:42 UTC 2020
On Fri, 14 Aug 2020 17:23:00 GMT, Harold Seigel <hseigel at openjdk.org> wrote:
> Change ACC_VALUE to ACC_INLINE and change JVM_ACC_VALUE to JVM_ACC_INLINE. Tested with tiers 1-2 on Linux, MAC, and
> Windows, and tiers 3-5 on Linux.
Looks good to me.
Marked as reviewed by fparain (Committer).
More information about the valhalla-dev