[lworld] Integrated: 8251842: rename ACC_VALUE to ACC_INLINE

Harold Seigel hseigel at openjdk.java.net
Fri Aug 14 19:07:18 UTC 2020


On Fri, 14 Aug 2020 17:23:00 GMT, Harold Seigel <hseigel at openjdk.org> wrote:

> Change ACC_VALUE to ACC_INLINE and change JVM_ACC_VALUE to JVM_ACC_INLINE.  Tested with tiers 1-2 on Linux, MAC, and
> Windows, and tiers 3-5 on Linux.

This pull request has now been integrated.

Changeset: 2c019fdf
Author:    Harold Seigel <hseigel at openjdk.org>
URL:       https://git.openjdk.java.net/valhalla/commit/2c019fdf
Stats:     53 lines in 20 files changed: 0 ins; 0 del; 53 mod

8251842: rename ACC_VALUE to ACC_INLINE

Reviewed-by: fparain

-------------

PR: https://git.openjdk.java.net/valhalla/pull/145


More information about the valhalla-dev mailing list