[lworld] RFR: 8251842: rename ACC_VALUE to ACC_INLINE

Harold Seigel hseigel at openjdk.java.net
Fri Aug 14 19:07:17 UTC 2020


On Fri, 14 Aug 2020 18:00:24 GMT, Frederic Parain <fparain at openjdk.org> wrote:

>> Change ACC_VALUE to ACC_INLINE and change JVM_ACC_VALUE to JVM_ACC_INLINE.  Tested with tiers 1-2 on Linux, MAC, and
>> Windows, and tiers 3-5 on Linux.
>
> Looks good to me.
> 
> Fred

Thanks Fred!

-------------

PR: https://git.openjdk.java.net/valhalla/pull/145


More information about the valhalla-dev mailing list