[lworld] RFR: 8249257 Rename ValueKlass to InlineKlass
hseigel at openjdk.java.net
Wed Jul 15 19:15:53 UTC 2020
On Wed, 15 Jul 2020 18:37:22 GMT, Frederic Parain <fparain at openjdk.org> wrote:
>> Marked as reviewed by fparain (Committer).
> Thank you for doing this tedious but necessary renaming job.
> Looks good to me, just a few comments, mostly about fixing comments (no need for another review).
Thanks Fred! I'll fix the issues that you found before integrating the change.
More information about the valhalla-dev