[lworld] RFR: rename load_value_type_fields_in_regs and store_value_type_fields_to_buf

Lois Foltan github.com+66382410+lfoltan at openjdk.java.net
Mon Jul 27 17:59:24 UTC 2020

On Mon, 27 Jul 2020 17:13:46 GMT, Harold Seigel <hseigel at openjdk.org> wrote:

> Hi,
> Please review this small change to rename (_)load_value_type_fields_in_regs to (_)load_value_inline_type_fields_in_regs
> and rename (_)store_value_type_fields_to_buf to (_)store_inline_type_fields_to_buf.
> The change was tested with tiers 1-2 and some of tier 3.
> Thanks, Harold

Marked as reviewed by lfoltan at github.com (no known OpenJDK username).


PR: https://git.openjdk.java.net/valhalla/pull/120

More information about the valhalla-dev mailing list