[lworld] Integrated: rename load_value_type_fields_in_regs and store_value_type_fields_to_buf
hseigel at openjdk.java.net
Mon Jul 27 19:14:39 UTC 2020
On Mon, 27 Jul 2020 17:13:46 GMT, Harold Seigel <hseigel at openjdk.org> wrote:
> Please review this small change to rename (_)load_value_type_fields_in_regs to (_)load_value_inline_type_fields_in_regs
> and rename (_)store_value_type_fields_to_buf to (_)store_inline_type_fields_to_buf.
> The change was tested with tiers 1-2 and some of tier 3.
> Thanks, Harold
This pull request has now been integrated.
Author: Harold Seigel <hseigel at openjdk.org>
Stats: 47 lines in 19 files changed: 0 ins; 0 del; 47 mod
rename load_value_type_fields_in_regs and store_value_type_fields_to_buf
More information about the valhalla-dev