[lworld] RFR: Rename klass->is_value() to is_inline_klass(), rename oop->is_value t…

Frederic Parain fparain at openjdk.java.net
Wed Jun 17 18:44:19 UTC 2020


On Wed, 17 Jun 2020 18:20:31 GMT, Harold Seigel <hseigel at openjdk.org> wrote:

> A few more renames:  change klass->is_value() to is_inline_klass(), rename oop->is_value to is_inline_type(), and a few
> verify changes including changing *inlinetype* to *inline_type"

Looks good.

Fred

-------------

Marked as reviewed by fparain (Committer).

PR: https://git.openjdk.java.net/valhalla/pull/89


More information about the valhalla-dev mailing list