[lworld] Integrated: Rename klass->is_value() to is_inline_klass(), rename oop->is_value t…

Harold Seigel hseigel at openjdk.java.net
Wed Jun 17 18:59:25 UTC 2020


On Wed, 17 Jun 2020 18:20:31 GMT, Harold Seigel <hseigel at openjdk.org> wrote:

> A few more renames:  change klass->is_value() to is_inline_klass(), rename oop->is_value to is_inline_type(), and a few
> verify changes including changing *inlinetype* to *inline_type"

This pull request has now been integrated.

Changeset: cf4c01c0
Author:    Harold Seigel <hseigel at openjdk.org>
URL:       https://git.openjdk.java.net/valhalla/commit/cf4c01c0
Stats:     129 lines in 44 files changed: 0 ins; 0 del; 129 mod

Rename klass->is_value() to is_inline_klass(), rename oop->is_value t…

Reviewed-by: fparain

-------------

PR: https://git.openjdk.java.net/valhalla/pull/89


More information about the valhalla-dev mailing list