Draft JVMS changes for Nestmates
brian.goetz at oracle.com
Wed Apr 19 19:24:54 UTC 2017
On 4/19/2017 3:21 PM, Dan Smith wrote:
>> I dislike "host class" because that is already used for the quite different case of VMACs. I can live with other names but I think they should incorporate "nest" eg. nest-holder, nest-host. But I think nest-top is an ideal match. (And no I didn't invent this terminology:) ).
> Okay. Probably best to sit on this for awhile and circle back to it, see how we're all feeling.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the valhalla-spec-experts