[aarch64-port-dev ] RFR(L): 8231441: AArch64: Initial SVE backend support
ningsheng.jian at arm.com
Mon Aug 31 04:00:48 UTC 2020
On 8/28/20 5:56 PM, Vladimir Ivanov wrote:
> One more point on naming: though it was me who proposed the name "vec"
> on x86, I don't think it's the best option anymore. Considering it's
> desirable to get rid of VecS/VecD/VecX/... machine ideal registers and
> replace them with a single one, I think using Op_RegV is a better
> alternative to Op_Vec. Hence, regV/rRegV/vReg look better (depending on
> conventions adopted in particular AD file).
vReg looks good to me. I will update it in the new webrev. Thanks!
More information about the aarch64-port-dev