Two comments on the Constants API

mark.reinhold at mark.reinhold at
Mon Jun 4 22:49:07 UTC 2018

2018/6/4 12:25:23 -0700, brian.goetz at
> ...
> I think NativeConstant is an OK name; BuiltInConstant might have less 
> confusion with uses of "native" as in native methods or JNI or Panama. 

True.  `BuiltInConstant` would be fine.

- Mark

More information about the amber-dev mailing list