<AWT Dev> RFR: 8254850: Update terminology in java.awt.GridBagLayout source code comments
kizune at openjdk.java.net
Tue Dec 15 21:06:59 UTC 2020
On Tue, 15 Dec 2020 17:47:54 GMT, Phil Race <prr at openjdk.org> wrote:
> This is part of an effort in the JDK to replace archaic/non-inclusive words with more neutral terms.
> See JDK-8253315 for details.
> This updates a few comments in GridBagLayout to use the terms parent and child which are
> sufficiently descriptive and consistent with lots of other usages.
Marked as reviewed by kizune (Reviewer).
More information about the awt-dev