<AWT Dev> RFR: 8254850: Update terminology in java.awt.GridBagLayout source code comments [v2]
prr at openjdk.java.net
Wed Dec 16 19:27:07 UTC 2020
> This is part of an effort in the JDK to replace archaic/non-inclusive words with more neutral terms.
> See JDK-8253315 for details.
> This updates a few comments in GridBagLayout to use the terms parent and child which are
> sufficiently descriptive and consistent with lots of other usages.
Phil Race has updated the pull request incrementally with one additional commit since the last revision:
8254850: Update terminology in java.awt.GridBagLayout source code comments
- all: https://git.openjdk.java.net/jdk/pull/1784/files
- new: https://git.openjdk.java.net/jdk/pull/1784/files/60eeff05..612972db
- full: https://webrevs.openjdk.java.net/?repo=jdk&pr=1784&range=01
- incr: https://webrevs.openjdk.java.net/?repo=jdk&pr=1784&range=00-01
Stats: 1 line in 1 file changed: 0 ins; 0 del; 1 mod
Fetch: git fetch https://git.openjdk.java.net/jdk pull/1784/head:pull/1784
More information about the awt-dev