<AWT Dev> Integrated: 8254850: Update terminology in java.awt.GridBagLayout source code comments
prr at openjdk.java.net
Thu Dec 17 18:25:56 UTC 2020
On Tue, 15 Dec 2020 17:47:54 GMT, Phil Race <prr at openjdk.org> wrote:
> This is part of an effort in the JDK to replace archaic/non-inclusive words with more neutral terms.
> See JDK-8253315 for details.
> This updates a few comments in GridBagLayout to use the terms parent and child which are
> sufficiently descriptive and consistent with lots of other usages.
This pull request has now been integrated.
Author: Phil Race <prr at openjdk.org>
Stats: 10 lines in 1 file changed: 0 ins; 0 del; 10 mod
8254850: Update terminology in java.awt.GridBagLayout source code comments
Reviewed-by: kcr, kizune
More information about the awt-dev