<AWT Dev> RFR: 8252999: Cleanup: replace .equals("") with .isEmpty() within all codebase
jjg at openjdk.java.net
Thu Sep 10 23:31:29 UTC 2020
On Thu, 10 Sep 2020 12:04:48 GMT, Dmitriy Dumanskiy <github.com+1536494+doom369 at openjdk.org> wrote:
> I have in mind dozens of improvements all over the code like this one.
That sounds scary. Broad updates like these cause unnecessary churn in the codebase, and can make merging and back
porting harder. Changes should be discussed ahead of time with the appropriate teams.
More information about the awt-dev