Senusi Lewis sjlewis01 at
Wed Dec 4 19:01:50 PST 2013


I managed to download and install xcode 3.1.4 and it installed
I tried to the which command and it gives this 


It still giving me problems and some of the information is over my head. I am very new ti using unix commands. I tried setting the path but It make no sense

from what complicate mush said  it should be this.  
/usr/bin/ but that is already in this line: ( in bold)

cd bsd-port
time env -i \
 PATH="/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/X11/bin" \  <--- This one
 make \
 CC=gcc-4.2 \
 CXX=g++-4.2 \
 ALT_BOOTDIR=/usr/local/openjdk7-zerovm-ppc-jyeary-2012-01-18-b00 \
 ALT_CACERTS_FILE=/System/Library/Frameworks/JavaVM.framework/Home/lib/security/cacerts \
 LIBFFI_CFLAGS="-I/usr/include/ffi" \
 DEFAULT_LIBPATH="/lib:/usr/lib:/usr/X11R6/lib:/usr/local/lib" \
 NO_DOCS=true \
 ZERO_BUILD=true \
 ZERO_ARCHFLAG="-arch ppc" \

But still nothing. which command says its there but how do you set it? This is getting frustrating when have the stuff is not in lyaman's terms. 
I have not make any changes to the /usr directory so it still in what ever default state it is in. What am i not seeing in this mess?

Senusi Lewis 
Amateur Writer and Gardener 
Library Assistant 1
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the bsd-port-dev mailing list