RFR: JDK-8058845 : Update JCE environment for build improvements
bradford.wetmore at oracle.com
Fri Sep 26 03:02:12 UTC 2014
> line 79: this could be (PrivilegedExceptionAction<Void>) as the
> return value is ignored
> It may be better to rename URLVerifier to ProviderVerifier as it verifies
> the security provider of the given codebase. URLVerifier might give
> an interpretation of verifying the given URL. Similarly, the
> method can be renamed to verifyProvider.
> line 117: should it be pae.getCause()?
Yes, that would be a better one.
Thanks for the review.
More information about the build-dev