cygwin 2.0 is unsupported

Sergey Bylokhov Sergey.Bylokhov at
Wed Apr 29 17:46:55 UTC 2015

Is that known issue that current version of cygwin 2.0 [1] is unsupported?

configure: Your cygwin is too old. You are running 2.0.0(0.287/5/3), but 
at least cygwin 1.7 is required. Please upgrade.
configure: error: Cannot continue


Best regards, Sergey.

More information about the build-dev mailing list