cygwin 2.0 is unsupported
erik.joelsson at oracle.com
Wed Apr 29 20:20:01 UTC 2015
No, that wasn't known. I wasn't aware that Cygwin had bumped its version
to 2.0. Thanks for pointing that out.
On 2015-04-29 10:46, Sergey Bylokhov wrote:
> Is that known issue that current version of cygwin 2.0  is
> configure: Your cygwin is too old. You are running 2.0.0(0.287/5/3),
> but at least cygwin 1.7 is required. Please upgrade.
> configure: error: Cannot continue
>  https://cygwin.com/ml/cygwin-announce/2015-04/msg00046.html
More information about the build-dev