Review Request: JDK-8173858: Rename libmanagement_rmi to libmanagement_agent

Mandy Chung mandy.chung at
Thu Feb 2 22:27:52 UTC 2017

libmanagement_agent should be the proper library name for  It was an oversight with the current name.

This patch also takes out the qualified exports of java.base/jdk.internal.vm  to which is not needed.


More information about the build-dev mailing list