Review Request: JDK-8173858: Rename libmanagement_rmi to libmanagement_agent

David Holmes david.holmes at
Thu Feb 2 23:58:26 UTC 2017

Hi Mandy,

Looks reasonable.

No tests that need changing?


On 3/02/2017 8:27 AM, Mandy Chung wrote:
> libmanagement_agent should be the proper library name for  It was an oversight with the current name.
> This patch also takes out the qualified exports of java.base/jdk.internal.vm  to which is not needed.
> Mandy

More information about the build-dev mailing list