Review Request: JDK-8173858: Rename libmanagement_rmi to libmanagement_agent
Alan.Bateman at oracle.com
Fri Feb 3 07:41:59 UTC 2017
On 02/02/2017 22:27, Mandy Chung wrote:
> libmanagement_agent should be the proper library name for jdk.management.agent. It was an oversight with the current name.
> This patch also takes out the qualified exports of java.base/jdk.internal.vm to java.management which is not needed.
More information about the build-dev