Review Request: JDK-8173858: Rename libmanagement_rmi to libmanagement_agent

Erik Joelsson erik.joelsson at
Fri Feb 3 09:04:17 UTC 2017

Looks good.


On 2017-02-02 23:27, Mandy Chung wrote:
> libmanagement_agent should be the proper library name for  It was an oversight with the current name.
> This patch also takes out the qualified exports of java.base/jdk.internal.vm  to which is not needed.
> Mandy

More information about the build-dev mailing list