Review Request: JDK-8173858: Rename libmanagement_rmi to libmanagement_agent

Daniel Fuchs daniel.fuchs at
Fri Feb 3 10:16:23 UTC 2017


libmanagement_agent is indeed a better name :-)

best regards,

-- daniel

On 02/02/17 22:27, Mandy Chung wrote:
> libmanagement_agent should be the proper library name for  It was an oversight with the current name.
> This patch also takes out the qualified exports of java.base/jdk.internal.vm  to which is not needed.
> Mandy

More information about the build-dev mailing list