RFR: JDK-8221414: Bump required boot jdk version to 12

Erik Joelsson erik.joelsson at oracle.com
Mon Mar 25 19:44:14 UTC 2019


With the release of JDK 12 it is now time to update the required boot 
jdk version for JDK 13 (to 12). This patch changes the configure 
requirements as well as bumps the version used for Jib builds at Oracle.

Bug: https://bugs.openjdk.java.net/browse/JDK-8221414

Webrev: http://cr.openjdk.java.net/~erikj/8221414/webrev.01/

/Erik



More information about the build-dev mailing list