hg: jdk7/tl/jdk: 6701459: Synchronization bug pattern found in javax.management.relation.RelationService
program.spe at home.pl
Thu May 15 10:18:56 UTC 2008
Dnia 2008-05-14, śro o godzinie 14:34 -0400, Rob Leland pisze:
> Hi Eamonn,
> In the change sets some variable postfixes were renamed
> Nbr -> No
> Long seqNbr = getNotificationSequenceNumber();
> + Long seqNo = atomicSeqNo.incrementAndGet();
> The abbreviation No could also could mean:
> No as in 'Yes'/'No' ,
Not as a suffix.
> No as in 'Notation',
> besides 'Number'.
> Generally avoiding unclear naming seems desirable.
> Comments ?
> -Rob Leland
More information about the core-libs-dev