Adding constant for line.separator and friends

Martin Buchholz martinrb at
Wed Nov 11 18:20:08 UTC 2009

On Wed, Nov 11, 2009 at 10:10, Ulf Zibis <Ulf.Zibis at> wrote:

> At least, IMO, fileSeparator() and pathSeparator() would belong to
> or java.nio.file.FileSystem.
Those would have been better names,
but at this point they are not worth adding.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the core-libs-dev mailing list