review request 6933322 - Add methods highSurrogate(), lowSurrogate() to class Character

Martin Buchholz martinrb at
Sat Apr 3 01:02:38 UTC 2010

On Fri, Apr 2, 2010 at 17:54, Ulf Zibis <Ulf.Zibis at> wrote:
> Looks good to me, but what about integrating **/highSurrogate2?

I plan to do that just before I commit.

> I think you have done a little bit too much in the 2nd paragraphs. I rarely
> have seen such detailedness on current javadocs.

The source is now less readable.
Hopefully the output is more readable.


More information about the core-libs-dev mailing list