[Fwd: CCC request approved: 6934265: Add public method ...]
martinrb at google.com
Wed Apr 28 22:38:28 UTC 2010
Thanks. I updated all the related webrevs.
I hope to work on my backlog of core-libs changes soon.
On Wed, Apr 28, 2010 at 10:12, Xueming Shen <xueming.shen at oracle.com> wrote:
> I re-submitted the CCC request for 6934265 again with the more "generally
> accepted" naming convention
> j.l.C.isBmpCodePoint, and I has been approved as showed in attached email.
> So you're OK to putback
> this change with isBmpCodePoint now, if you are ready.
> -------- Original Message --------
> Subject: CCC request approved: 6934265: Add public method ...
> Date: Wed, 28 Apr 2010 10:06:01 -0700 (PDT)
> From: j2se-ccc-daemon at sun.com
> Reply-To: j2se-ccc at sun.com
> To: xueming.shen at sun.com
> Your CCC request
> 6934265: Add public method Character.isBMPCodePoint
> has been approved.
> For more information: http://ccc.sfbay/6934265
More information about the core-libs-dev