RFR 8065998: Avoid use of _ as a one-character identifier
jan.lahoda at oracle.com
Mon Dec 1 12:10:29 UTC 2014
In a preparation for JDK-8061549, I'd like to rename all uses of '_' as
a one-character identifier in the jaxp and jdk repositories. All the
uses I was able to find are in tests, and the identifier is used as a
name of a catch parameter. The proposed new name is "ignore", but if a
different name would be more appropriate, I'll be happy to use it.
Webrev for the jaxp repository:
Webrev for the jdk repository:
Any comments are appreciated.
More information about the core-libs-dev