RFR JDK-8066867: Add InputStream transferTo to transfer content to an OutputStream
Alan.Bateman at oracle.com
Tue Dec 9 16:11:13 UTC 2014
On 09/12/2014 15:47, Pavel Rappo wrote:
> Hi everyone,
> Could you please review my change for JDK-8066867?
In the transferTo then transferred needs to be a long. I think I would
re-work the loop to make it a bit more readable but that is a somewhat
The test looks reasonable (from a quick skim) but the method names are
inconsistent (the methods in lower case with embedded underscores).
More information about the core-libs-dev