RFR JDK-8066867: Add InputStream transferTo to transfer content to an OutputStream
pavel.rappo at oracle.com
Tue Dec 9 22:35:17 UTC 2014
> In the transferTo then transferred needs to be a long.
> „transferred“ should be a long instead of int
Good catch, guys!
> ...the method names are inconsistent (the methods in lower case with embedded underscores)
Fixed. Updated webrev: http://cr.openjdk.java.net/~prappo/8066867/webrev.01/
More information about the core-libs-dev