RFR (S): 8033278: Missed access checks for Lookup.unreflect* after 8032585
paul.sandoz at oracle.com
Fri Jan 31 14:44:53 UTC 2014
On Jan 31, 2014, at 3:21 PM, Vladimir Ivanov <vladimir.x.ivanov at oracle.com> wrote:
> The transformation you suggest is equivalent, but I reluctant to apply it. IMO, it doesn't add much value and current version is easier to read.
OK, i guess we will just have to agree to disagree on that small point as i think the opposite :-) but I don't wanna block the review.
> Considering the current level of complexity in VA.isMemberAccessible I don't want to increase it even further :-)
> Best regards,
> Vladimir Ivanov
> PS: thanks for looking into the fix.
More information about the core-libs-dev