RFR: 8193507: [REDO] Startup regression due to JDK-8185582
Roger.Riggs at Oracle.com
Thu Dec 14 15:03:09 UTC 2017
Looks good; though I would rename the nested classes to have different names
to avoid reader confusion. Like InflaterZStreamRef and DeflaterZStreamRef.
No further review if you take up the renames.
On 12/14/2017 9:20 AM, Claes Redestad wrote:
> On 2017-12-14 15:16, Alan Bateman wrote:
>> webrev.01 looks good to me.
> Thanks, Alan!
More information about the core-libs-dev