RFR 8139206: Add InputStream readNBytes(int len)

Alan Bateman Alan.Bateman at oracle.com
Mon Jan 22 21:09:22 UTC 2018

On 22/01/2018 20:49, Brian Burkhalter wrote:
> All of the comments included below are addressed in [1]. The 
> difference versus webrev.01 are in [2]. The CSR [3] will have to move 
> back to Draft, updated, and re-finalized but I will hold off on that 
> until there is a final consensus on the verbiage.
"has the same effect as .." is testable but I think it needs be 
something like "This method invokes readNBytes with a length of 
MAX_VALUE" to avoid needing to override readAllBytes.


More information about the core-libs-dev mailing list