6516099: InputStream.skipFully(int k) to skip exactly k bytes
brian.burkhalter at oracle.com
Fri Nov 9 22:05:33 UTC 2018
What do you think of the version updated with Roger’s suggested change to the verbiage?
> On Nov 9, 2018, at 12:10 PM, Sergey Bylokhov <Sergey.Bylokhov at oracle.com> wrote:
> it may be better to burn "skip()" in the fire of deprecation? and
> implement the "newSkip()" which by default will call the "read()",
> and then subclasses will provide its own fast/optimized implementation?
> Or we still tries to take care about all corner cases for "skip()"?
More information about the core-libs-dev