RFR: 8224974: Implement JEP 352
adinn at redhat.com
Tue Aug 20 08:02:14 UTC 2019
On 19/08/2019 19:38, Dmitry Chuyko wrote:
> Just a minor style thing in MapSyncFail test: can "true" and "false"
> (the mode) be "READ_WRITE_SYNC" and "READ_ONLY_SYNC" instead?
Are you referring to the arguments passed on the command line? If so
then the answer is clearly yes.
However, I'm not sure why you consider this change important and/or an
improvement? Do you feel that the code which processes the argument to
compute the Mode setting is obscure?
Or perhaps you are referring to something other than the command line
I /do/ need to fix the typo in the test where is says
"expected true of false as an argument"
Obviously that should say "true *or* false".
More information about the core-libs-dev