RFR: 8274075: Fix miscellaneous typos in java.base [v2]
bpb at openjdk.java.net
Tue Sep 21 17:55:30 UTC 2021
On Tue, 21 Sep 2021 17:39:41 GMT, Pavel Rappo <prappo at openjdk.org> wrote:
>> Would "wrappER" be better?
> We can either revert this part of the change or rephrase it. Mind you, rephrasing might prove tricky because of non-local changes it might introduce. There's one more occurrence of "wrapped exception" in this file: https://github.com/openjdk/jdk/blob/19b6f49649a317e6b255aeb810c8d533119b93bb/src/java.base/share/classes/java/lang/Throwable.java#L548-L554
Instead of "common case where a wrapped exception is thrown from same method" could one write "common case where an enclosing exception is thrown from the same method"?
More information about the core-libs-dev