review request (M): 7034977: JSR 292 MethodHandle.invokeGeneric should be renamed MethodHandle.invoke
christian.thalinger at oracle.com
Wed May 11 11:41:07 PDT 2011
On May 11, 2011, at 6:02 PM, John Rose wrote:
> This is the engineering review for the name changes to remove the term "generic" from JSR 292.
Looks good. -- Christian
More information about the hotspot-compiler-dev