RFR(S): 8043284: Optimize signed integer comparison
tobias.hartmann at oracle.com
Fri Aug 8 05:11:57 UTC 2014
thanks for the review.
You are right, 'IntegerComparison' is too specific. As you suggested, I
changed the name of the directory to 'IntegerArithmetic'.
New webrev: http://cr.openjdk.java.net/~thartmann/8043284/webrev.04/
On 07.08.2014 20:35, Roland Westrelin wrote:
> That looks good to me. I don't think the test should go to a directory
> named IntegerComparison. The idea is to keep similar tests together. It
> doesn't seem likely that we'll add a lot more IntegerComparison
> tests. That seems too specific to me. IntegerArithmetic maybe?
More information about the hotspot-compiler-dev